
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@EnvirHealthNews">
<meta name="twitter:site:id"            content="https://twitter.com/envirhealthnews">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=1200&amp;coordinates=0%2C60%2C0%2C61&amp;height=600">
<meta property="fb:app_id"              content="900386190133074">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html">
        <link rel="canonical" href="https://www.washingtonpost.com/health/2020/03/26/men-are-getting-sicker-dying-more-often-covid-19-spain-data-shows/" />
    <meta property="og:site_name"           content="EHN">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=1200&coordinates=0%2C60%2C0%2C61&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Men are getting sicker, dying more often of covid-19, Spain data shows">
    <meta property="og:description"         content="Pneumonia cases, hospitalizations, ICU visits, deaths and even basic symptoms were more frequent in males.">
<meta property="article:publisher"      content="192681577469084" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
        <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
        <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
        <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
        


    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-105679524-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 2, u'sections': 1, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension2', "Autumnspanne1");
          
          ga('b.set', 'dimension3', "washingtonpost.com, gender and coronavirus, men deaths, men health, pandemic, coronavirus deaths, public health, spain, pneumonia, respiratory illness, covid-19, coronavirus");
          
          
          
          ga('b.set', 'dimension4', '03/27/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="EHN" href="/feeds/feed.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Men are getting sicker, dying more often of covid-19, Spain data shows - EHN</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets94addcef52aedfa811011c6426f1a609">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(0, 0, 0, 1)";
        
    </script>
    
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2645581634",
                    basename: "men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post",
                    
                    
                    original_user_subsite: {"rating": 0, "name": "autumnspanne1", "is_community": false, "title": "Autumnspanne1", "roar_specific_data": {}, "get_uri": "https://www.ehn.org/community/autumnspanne1/", "about_html": "", "user_twitter_name": "", "created": 1522784473000, "display_logo": "https://ehn.org/res/avatars/default", "community_site": null, "href": "https://www.ehn.org/u/autumnspanne1", "role": null, "id": 18304835, "cover_photo_url": "", "get_url_or_domain_url": "https://www.ehn.org/community/autumnspanne1/", "owner_id": 17343511},
                    formatted_tags: [{"href": "https://www.ehn.org/tag/washingtonpost-com", "display_name": "washingtonpost.com", "name": "washingtonpost-com", "slug": "washingtonpost-com"}, {"href": "https://www.ehn.org/tag/gender-and-coronavirus", "display_name": "gender and coronavirus", "name": "gender-and-coronavirus", "slug": "gender-and-coronavirus"}, {"href": "https://www.ehn.org/tag/men-deaths", "display_name": "men deaths", "name": "men-deaths", "slug": "men-deaths"}, {"href": "https://www.ehn.org/tag/men-health", "display_name": "men health", "name": "men-health", "slug": "men-health"}, {"href": "https://www.ehn.org/tag/pandemic", "display_name": "pandemic", "name": "pandemic", "slug": "pandemic"}, {"href": "https://www.ehn.org/tag/coronavirus-deaths", "display_name": "coronavirus deaths", "name": "coronavirus-deaths", "slug": "coronavirus-deaths"}, {"href": "https://www.ehn.org/tag/public-health", "display_name": "public health", "name": "public-health", "slug": "public-health"}, {"href": "https://www.ehn.org/tag/spain", "display_name": "spain", "name": "spain", "slug": "spain"}, {"href": "https://www.ehn.org/tag/pneumonia", "display_name": "pneumonia", "name": "pneumonia", "slug": "pneumonia"}, {"href": "https://www.ehn.org/tag/respiratory-illness", "display_name": "respiratory illness", "name": "respiratory-illness", "slug": "respiratory-illness"}, {"href": "https://www.ehn.org/tag/covid-19", "display_name": "covid-19", "name": "covid-19", "slug": "covid-19"}, {"href": "https://www.ehn.org/tag/coronavirus", "display_name": "coronavirus", "name": "coronavirus", "slug": "coronavirus"}],
                    subpages: [0],
                    
                }
            };
        </script>
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODkxNzgwOS8yMDAweC5wbmciLCJleHBpcmVzX2F0IjoxNjI0MzU0MDEwfQ.DeA7Pgl5kkqK8_S8X2Vdi7UXp4UiNioV7o5scT3yjRY/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xODkxNzgwOS8yMDAweC5wbmciLCJleHBpcmVzX2F0IjoxNjI0MzU0MDEwfQ.DeA7Pgl5kkqK8_S8X2Vdi7UXp4UiNioV7o5scT3yjRY/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Volkhov:300,400,700|Open Sans:300,400,700|Lato:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Volkhov:300,400,700|Open Sans:300,400,700|Lato:300,400,700&display=swap" /><meta property="article:published_time" content="2020-03-27T10:17:17+00:00" /><meta property="article:modified_time" content="2020-03-27T10:17:17+00:00" /><meta property="article:author" content="https://www.facebook.com/192681577469084" /><meta name="keywords" content="washingtonpost.com, gender and coronavirus, men deaths, men health, pandemic, coronavirus deaths, public health, spain, pneumonia, respiratory illness, covid-19, coronavirus"/><meta name="description" content="Pneumonia cases, hospitalizations, ICU visits, deaths and even basic symptoms were more frequent in males."/><link rel="amphtml" href="https://www.ehn.org/amp/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634"><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KPXZKH');</script><!-- End Google Tag Manager --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1264702700279767",
    enable_page_level_ads: true
  });
</script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Volkhov:300,400,700|Open Sans:300,400,700|Lato:300,400,700,900"><style>

body {
min-height:100%;
}
.fa-facebook:before {
content:"\f230";
}
.user-profile .site-title-edit {
    color: #fff;
}
.rebelbar--fixed.skin-simple {
position:fixed;
}
.rebelbar.skin-simple .rebelbar__inner {
max-width: none;
padding: 0 12px;
}
/*Global Menu Styles*/
.menu-global {
background:#000;
}

.menu-global .main-menu-item a {
color: #fff;

    font-size: 24px;
    padding-left: 30px;
}
.menu-global .section:before, .menu-global .section:after, .menu-global .divider:before {
border-color: #ccc;
}
.menu-global .menu-parent-item {
    padding-left: 30px;
    font-weight: 400;
}
.menu-global .ico:before {
color: #fff;
}
.menu-global .main-menu-item:not(.section):hover > a,
.menu-global .main-menu-item:not(.section):hover > div > a {
color: #fff;
background: #33B1E3;
}
.menu-global .main-menu-item:not(.section):hover > a .ico:before,
.menu-global .main-menu-item:not(.section):hover > div > a .ico:before {
color: #fff;
}

/*Rebelbar Styles*/
.rebelbar__menu-toggle.js--active .fa.fa-bars::before {
content: "\f00d";
}
.rebelbar.skin-simple i {
font-size: 25px;
}
.widget:hover .widget__headline a {
color: inherit;
}

.search-form__open {
color:#fff!important;
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}
@media (min-width: 768px) {
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}
.rebelbar.skin-simple .rebelbar__inner {
padding: 0 22px;
}
.search-form {
    right: 22px;
}
}
@media (min-width: 960px) {
.with-floating-shares .rebelbar.skin-simple .rebelbar__section-links {
    display: block;
}
}
.author-byline .social-author__name:before {
content:"By ";
}
.posts-custom .social-author__avatar {
height:18px;
width:18px;
min-width:18px;
}
.posts-custom .social-author__name {
line-height:18px !important;
}
.sharebar{
overflow:hidden;
}
.authors-source .social-author__name:after{
content:" - "
}
@media (max-width: 767px) and (min-width: 360px) {
.topbar-wrapper .text-element a {
    font-size: 22px !important;
}
#poweredby_rebelmouse_link a {
font-size: 8px !important;
}
}
.subscription-widget .social-links__link:hover {
    color: #fff;
    border-color: #fff;
    background: transparent;
}
.rebelbar.skin-simple .rebelbar__section-links li{
padding: 0 12px !important;
}
</style><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/73be43273a8ebb733ab2696c7/b13cd80979795859da717ec9f.js");</script><meta property="fb:pages" content="192681577469084" />
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=337040570262414&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><style id="custom-post-styles-2645581634">
</style><style>
  .around-the-web__headline { 
visibility: hidden; 
} 
.around-the-web__headline:before { 
content: "Related Articles"; 
visibility: visible;  
}
</style>

    

    
        
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
                <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets861abc9d46433b0c10a7765b268e616e" async></script>
            
        
    

    <script type="text/lazy-javascript" priority="0">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</script>
        
    
    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html"
        },
        "url": "https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html",
        "headline": "Men are getting sicker, dying more often of covid-19, Spain data shows",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=1200&coordinates=0%2C60%2C0%2C61&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-03-27T10:17:17Z",
        "dateModified": "2020-03-27T10:17:17Z",
        "author": {
            "@type": "Person",
            "name": "Autumnspanne1"
        },
        "publisher": {
        "@type": "Organization",
        "name": "EHN",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzE4MjI0Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjAyNzk0Nn0.bA_KgaL5y4vl1ePb9iS8dqNzAATzHLl7nJXXaqJRDXE/img.png?width=210"
            }
        },
        "description": "Pneumonia cases, hospitalizations, ICU visits, deaths and even basic symptoms were more frequent in males.",
        "keywords": ["washingtonpost.com", "gender and coronavirus", "men deaths", "men health", "pandemic", "coronavirus deaths", "public health", "spain", "pneumonia", "respiratory illness", "covid-19", "coronavirus"]
    }
</script>


</head>

<body 
    class="logged-out-user section-frontpage"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    
    <script>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</script>
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--justice">
            <a
                href="https://www.ehn.org/justice/"
                
            >Justice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--toxics">
            <a
                href="https://www.ehn.org/toxics/"
                
            >Toxics</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--climate">
            <a
                href="https://www.ehn.org/climate/"
                
            >Climate</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--water">
            <a
                href="https://www.ehn.org/water/"
                
            >Water</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--food">
            <a
                href="https://www.ehn.org/food/"
                
            >Food</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--population">
            <a
                href="https://www.ehn.org/population/"
                
            >Population</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--pittsburgh">
            <a
                href="https://www.ehn.org/pittsburgh/"
                
            >Pittsburgh</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--goodnews">
            <a
                href="https://www.ehn.org/goodnews/"
                
            >Good News</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KPXZKH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><!-- End User Code --><!-- User Code --><style>
  .topmenu i{
  	padding: 0 0 0 5px;
  }
  
  .donate-button-topbar a{
  	color: #ffffff;
  }
  .donate-button-topbar{
    background-color: #FFA500;
    border: none;
    color: #ffffff;
    font-size: 16px;
    font-family: Open Sans, 'sans-serif';
    text-align: center;
    text-decoration: none;
    display: inline-block;
    vertical-align: top;
    cursor: pointer;
    float: right;
    position: absolute;
    right: 20px;
    top: 0;
  }
  @media only screen and (min-width: 1200px) { 
   .donate-button-topbar{
   	padding: 0px 12px;
   	margin:0 200px 0 0;
   }
  }
  
  @media only screen and (max-width: 768px){
    .donate-button-topbar{
    	background-color: #FFA500;
        border: none;
        color: #ffffff;
        line-height: 2;
        text-align: center;
        margin: 20px 0;
      	position: unset;
      	width:100%;
    }
  }


@media only screen and (min-width: 1024px) and (max-width: 1200px) { 
.donate-button-topbar{
    padding: 0px 6px;
    margin:0px 165px;
}


.rebelbar.skin-simple .rebelbar__section-links li{
padding: 0 6px !important;
}
}



@media (max-width:1239px){
.rebelbar.skin-simple .rebelbar__section-links {
display: none;
}}

@media only screen and (min-width: 768px) and (max-width: 1023px) { 
.donate-button-topbar{
    padding: 0px 6px;
    margin:0 165px 0 0;
}
}
@media (min-width: 1240px){
.rebelbar.skin-simple .rebelbar__section-links {
display: block;
}
.rebelbar.skin-simple .rebelbar__menu-toggle {
display:none;
}
}
</style><!-- End User Code -->

<div id="sTop_Bar_0_0_2_0_0_4_1_0" class="js-hidden-panel" data-offset="0">
    <div class="" id="sTop_Bar_0_0_2_0_0_4_1_0_0"><!-- User Code --><style>
  .logo{
  	float:left;
  }
  #subar{
    display: flex;
    float: left;
    padding: 8px 20px;
    font-family: Open Sans, 'sans-serif';
  }
  #subar li {
    padding: 0px 1rem;
    display:inline;
    height: 30px;
    line-height: 30px;
    color:white;
    font-size: 16px;
  }
  #subar .topmenu {
    height: 45px;
    line-height: 45px;
  }
  #subar li:hover {
    cursor: pointer;
  }
  #subar li:hover > a{
    color: white;
    background-color: black;
  }
  #subar li ul {
    visibility: hidden;
    opacity: 0;
    display: none;
    position: fixed;
    background: black;
    padding: 15px;
    margin-top: 0px;
    margin-left: -30px;
  }
  #subar li:hover > ul,
  #subar li ul:hover {
    visibility: visible;
    opacity: 1;
    display: grid;
  }
  #subar li a,
  #subar li ul li a
  {
    text-transform: capitalize;
    color: white;
  }
  .titlesite_container .text-element{
	font-size:30px;
  }
  
  @media (min-width: 0px) and (max-width: 1280px){
    #subar{
    	padding: 9px 0px;
    }
    .titlesite_container .text-element{
    	font-size:19px !important;
    }
    #subar li{
    	font-size: 14px;
    }
  }
</style><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_0_2_0_0_4_1_0_0_1"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_0_2_0_0_4_1_0_0_2">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQwOTgxMy8yMDAweC5wbmciLCJleHBpcmVzX2F0IjoxNjEzNTEwODc3fQ.7nGRcfE3IFXc3bEPRyuATkS2qIuQ6NfDH1ZnTmokyLs/img.png?width=32&amp;height=32"/>

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQwOTgxMy8yMDAweC5wbmciLCJleHBpcmVzX2F0IjoxNjEzNTEwODc3fQ.7nGRcfE3IFXc3bEPRyuATkS2qIuQ6NfDH1ZnTmokyLs/img.png?width=32&amp;height=32"/><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQwOTgxMy8yMDAweC5wbmciLCJleHBpcmVzX2F0IjoxNjEzNTEwODc3fQ.7nGRcfE3IFXc3bEPRyuATkS2qIuQ6NfDH1ZnTmokyLs/img.png?width=32&amp;height=32"/>
            
        
    </a>
</div><div class="titlesite_container" id="sTop_Bar_0_0_2_0_0_4_1_0_0_3"><div class="text-element" id="sTop_Bar_0_0_2_0_0_4_1_0_0_3_0"><a href="/" class="color-inherit" target="_self">Environmental Health News</a></div></div><span class="js-brick-description hidden" data-name="Top Menu HTML"></span><!-- User Code --><div id="subar"><li class="topmenu">Newsletters<i class="fa fa-caret-down" aria-hidden="true"></i><ul class="dropdown"><li><a href="../st/Subscribe_to_Above_The_Fold">Above the Fold</a></li><li><a href="../st/Subscribe_to_The_Daily_Climate">The Daily Climate</a></li><li><a href="../st/Subscribe_to_Into_the_Plasticene">Into the Plasticene</a></li><li><a href="../st/Subscribe_to_Childrens_Health">Children&#8217;s Health</a></li><li><a href="../st/Subscribe_to_Energy_and_Health">Energy & Health</a></li><li><a href="../st/Subscribe_to_Science_Saturday">Science Saturday</a></li><li><a href="../st/Subscribe_to_the_Weekend_Reader">The Weekend Reader</a></li><li><a href="../st/Subscribe_to_Population_Weekly">Population Weekly</a></li><li><a href="../st/Subscribe_to_Pittsburgh_Weekly">Pittsburgh Weekly</a></li></ul></li><li class="topmenu">Topics<i class="fa fa-caret-down" aria-hidden="true"></i><ul class="dropdown"><li><a href="../originals/">From our newsroom</a></li><li><a href="../bpa/">BPA</a></li><li><a href="../justice/">Justice</a></li><li><a href="../toxics/">Toxics</a></li><li><a href="../climate/">Climate</a></li><li><a href="../plastic/">Plastic pollution</a></li><li><a href="../children/">Children's health</a></li><li><a href="../population/">Population</a></li><li><a href="../energy/">Energy</a></li><li><a href="../biodiversity/">Biodiversity</a></li><li><a href="../water/">Water</a></li><li><a href="../food/">Food</a></li><li><a href="../pittsburgh/">Pittsburgh</a></li></ul></li><li class="topmenu">Special Projects<i class="fa fa-caret-down" aria-hidden="true"></i><ul class="dropdown"><li><a href="../is-bpa-dangerous-for-health-2641153205.html">Exposed: BPA science</a></li><li><a href="../nowhere-to-go-in-new-bern-climate-catastrophe-spurs-migrants-in-us-south-2626065468.html">Climate catastrophe in the South</a></li><li><a href="../cancer-in-pittsburgh-pollution-hampers-prevention-progress-2628074364.html">Cancer risk in Pittsburgh</a></li><li><a href="../pfas-in-pennsylvania-2634883718.html">PFAS contamination</a></li><li><a href="../pittsburghs-asthma-epidemic-and-the-fight-to-stop-it-2575098934.html">Breathless: Childhood asthma</a></li><li><a href="../peak-pig-the-fight-for-the-soul-of-rural-america-2504375655.html">Peak Pig: The soul of rural America</a></li><li><a href="../sacred_water_environmental_justice_in_indian_country-2497203327.html">Sacred Water</a></li></ul></li><li class="topmenu">About Us
    <i class="fa fa-caret-down" aria-hidden="true"></i><ul class="dropdown"><li><a href="../about-environmental-health-news-2495507118.html">About EHN.org</a></li><li><a href="../about-environmental-health-news-2495507118.html?rebelltitem=1#rebelltitem1">Staff</a></li><li><a href="../about-environmental-health-news-2495507118.html?rebelltitem=8#rebelltitem8">Contact</a></li><li><a href="../cookies-privacy-policy-2645383883.html">Privacy and terms</a></li><li><a href="https://ehsciences.org/">Environmental Health Sciences</a></li></ul></li></div><!-- End User Code --><!-- User Code --><div class="donate-button-topbar"><a href="https://donatenow.networkforgood.org/1437620" >Donate</a><img src="https://commerce.orchidsuites.net/PPC_pix_Mar142019.png"/></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_2_0_0_4_1_0_0_6"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/ehn.org" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/envirhealthnews" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/ehsciences" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div><div class="search-widget" id="sTop_Bar_0_0_2_0_0_4_1_0_0_7"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=ehn&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #ccc;
    right: 22px;
    top: 50px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
    line-height: 1;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    right: 13px;
}
}
</style><!-- End User Code --></div>
</div><div class="" id="sTop_Bar_0_0_2_0_0_4_1_1"></div><script>

    function rm_fn_5c2ed3660a83659b0583470eb86d150a() {
        document.addEventListener("DOMContentLoaded", function(event) {
document.querySelector('.sections-list__item--home').insertAdjacentHTML('afterend', '<li class="main-menu-item sections-list__item sections-list__item--originals"><a href="/originals">From Our Newsroom</a></li>');
var elements = document.querySelectorAll(".widget__body > a:not([href^='http://www.ehn.org/']),.widget__body >a:not([href^='http://www.dailyclimate.org/'])");
elements.forEach(function(el) {
el.setAttribute('target', '_blank');
});
});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5c2ed3660a83659b0583470eb86d150a);

</script><div class="" id="sTop_Bar_0_0_2_0_0_7"><div class="ad-tag" id="sTop_Bar_0_0_2_0_0_7_0"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div style="width:728px;height:90px;background:lightgrey;margin:0 auto"></div>
<!-- /Ad Placement -->
</span></div><script>

    function rm_fn_c5705e7778c586a3054804de357a3851() {
        rblms.require(['jquery'],function(jQ){
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/about-environmental-health-news-2495507118.html ">About Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2600148855.html">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/Newsletter_Signup">Subscribe</a></li></ul>');});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_c5705e7778c586a3054804de357a3851);

</script></div><script>

    function rm_fn_6b987e45647b4d2384bd08c895584739() {
         !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '337040570262414');
  fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_6b987e45647b4d2384bd08c895584739);

</script><div id="sPost_0_0_1_0_0_1" class=" row-wrapper clearfix  content">
    <div class="row px20">
        

<div id="sPost_0_0_1_0_0_1_0" class=" col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="" id="sPost_0_0_1_0_0_1_0_0"><div id="sPost_0_0_1_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-update_url_on_post_view="true" data-attr-format="splash-custom" data-attr-show_around_the_web="true" data-attr-layout_CopyLink="inactive" data-attr-all_element_order="photo_credit,date,headline,subheadline,author,post_shares,body,source_link,tags,primary_tag,section,badges_sponsored,snark_line,badges,follow_button,community_comments,like_button,collection_button,main_author,page_views,community_name,photo_caption" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="over" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_Whatsapp="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_source_link="bottom" data-attr-layout_date="bottom" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-layout_image_column_width="20" data-attr-source_link_left_text="&lt;span&gt; Read the Full Article on" data-attr-layout_body="bottom" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Pinterest,Email,Tumblr,GooglePlus,Separator,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_1_0_0_1_0_0_0" data-attr-layout_all_image_crop="2x1" data-attr-layout_subheadline="bottom" data-attr-layout_quality="4" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645581634" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Men are getting sicker, dying more often of covid-19, Spain data shows"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=1200&amp;coordinates=0%2C60%2C0%2C61&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=600&amp;coordinates=0%2C60%2C0%2C61&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png?width=600&amp;coordinates=0%2C60%2C0%2C61&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div><div class="widget__body clearfix sm-mt-1"></div>
                </div><div class="widget__body clearfix sm-mt-1"><span class="post-date">Mar 27, 2020</span><div class="headline-container">
    <h1 class="headline h1">
        Men are getting sicker, dying more often of covid-19, Spain data shows
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.ehn.org/u/autumnspanne1">
                
                <div class="post-author__avatar image" style='background-image: url("https://ehn.org/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.ehn.org/u/autumnspanne1" class="post-author__name">Autumnspanne1</a>
            
        </div></div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fmen-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585304237" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html&amp;text=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fmen-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png%3Fwidth%3D600&amp;description=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows&amp;body=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645581634"
        
            data-elid="2645581634"
            data-post-url="https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html"
            
                data-authors="Autumnspanne1"
            
            
                data-headline="Men are getting sicker, dying more often of covid-19, Spain data shows"
            
        >

        <div class="body-description" >Pneumonia cases, hospitalizations, ICU visits, deaths and even basic symptoms were more frequent in males.</div>
        

        



    </div>


<a class="color-inherit" href="https://www.washingtonpost.com/health/2020/03/26/men-are-getting-sicker-dying-more-often-covid-19-spain-data-shows/">
        <div class="source-link">
            <span class="source-link__left-text"><span> Read the Full Article on</span>
            
                <img class="source-link__favicon" src="https://plus.google.com/_/favicon?domain=www.washingtonpost.com" width="16" height="16"/>
            
            www.washingtonpost.com
            
        </div>
    </a><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/washingtonpost-com"
            >washingtonpost.com</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/gender-and-coronavirus"
            >gender and coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/men-deaths"
            >men deaths</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/men-health"
            >men health</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/pandemic"
            >pandemic</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/coronavirus-deaths"
            >coronavirus deaths</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/public-health"
            >public health</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/spain"
            >spain</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/pneumonia"
            >pneumonia</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/respiratory-illness"
            >respiratory illness</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/covid-19"
            >covid-19</a>
        
            <a
                class="tags__item"
                href="https://www.ehn.org/tag/coronavirus"
            >coronavirus</a>
        
    </div></div></div></div>
</article>
</div>
</div><div id="sPost_0_0_1_0_0_1_0_0_1" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fmen-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585304237" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html&amp;text=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fmen-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjkwMDMyMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0MzA3NDQ0N30.gXreLWK14HrvFmQZ1fCYJr-uvHlkTKNTs060_c_WXwk/img.png%3Fwidth%3D600&amp;description=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Men%20are%20getting%20sicker%2C%20dying%20more%20often%20of%20covid-19%2C%20Spain%20data%20shows&amp;body=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/men-are-getting-sicker-dying-more-often-of-covid-19-spain-data-shows-the-washington-post-2645581634.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div>
</div><!-- User Code --><script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script><a href="https://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none;" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly and PDF"/></a><style>
  .printfriendly {
  position:absolute;
    right:0;
    bottom:30px;
  }
  .printfriendly.clone {
  position:relative;
    bottom:unset;
    float:right
  }
  @media (max-width:767px){
  .printfriendly {
  left:15px
    }
    .article__shares {
        padding-bottom: 80px !important;
    
    }
     .printfriendly.clone {
 position: relative;
    bottom: unset;
    float: unset;
    left: 0;
    margin-top: 20px;
    display: block;
  }
  }
</style><!-- End User Code --><!-- User Code --><script>
  var pf_clone=document.querySelector('.printfriendly').cloneNode(true);
  pf_clone.classList.add('clone');
document.querySelector('.article__splash-custom .widget__shares').insertAdjacentElement('beforebegin',pf_clone)
</script><!-- End User Code --></div><div id="sPost_0_0_1_0_0_1_0_1_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_1_0_0_1_0_1_0_0_0" class=" col sm-mb-2 md-mb-4 s6 m12 l5">
    <div class="text-element" id="sPost_0_0_1_0_0_1_0_1_0_0_0_0">SUBSCRIBE TO EHN'S MUST-READ DAILY NEWSLETTER: ABOVE THE FOLD</div>
</div>



<div id="sPost_0_0_1_0_0_1_0_1_0_0_1" class=" col sm-mb-2 md-mb-4 s6 m12 l6">
    <!-- User Code --><div id="mc_embed_signup" class="banner-form"><form action="https://ehn.us16.list-manage.com/subscribe/post?u=73be43273a8ebb733ab2696c7&amp;id=8573f35474" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"><input type="submit" value="Get it!" name="subscribe" id="mc-embedded-subscribe" class="button"></div><input type="hidden" value="1" name="group[3281][1]"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_73be43273a8ebb733ab2696c7_8573f35474" tabindex="-1" value=""></div></form></div><style>
	#mc_embed_signup.banner-form #mc-embedded-subscribe-form{
	  padding: 0px !important;
	  background: #fff;
	}
	#mc_embed_signup.banner-form{
	  position: relative;
	  padding: 0 !important;
	  margin: 0;
	}
	#mc_embed_signup.banner-form .mc-field-group input{
	  font-family: LATO;
	  border: 0;
	  padding: 0px;
	  padding-right: 10px;
	  font-size: 1.2rem;
	  font-weight: 500;
	  height: 40px;
	  line-height: 20px;
	  margin: 0;
	  background: #f4f4f4;
	  width: 100%;
	  color: #8f8f8f;
	  padding-right: 130px;
	  box-sizing: border-box;
	  border-radius: 0px; 
	  -moz-border-radius: 0px; 
	  -webkit-border-radius: 0px; 
	  text-transform: uppercase;
	}
	#mc_embed_signup.banner-form .mc-field-group input.button {
	  border: 0;
	  padding: 10px !important;
	  font-size: 1.6rem;
	  font-weight: 500;
	  height: 40px;
	  line-height: 20px;
	  margin: 0;
	  background: #ffa500 !important;
	  color: #fff !important;
	  position: absolute;
	  top: 0;
	  right: 0;
	  z-index: 1;
	  width: auto !important;
	  text-align: center !important;
	  display: table !important;
	  text-transform: uppercase;
      font-size: 1.6rem;
	}
	#mc_embed_signup.banner-form .button:hover{
	  opacity: 0.9;
	}
	#mc_embed_signup.banner-form #mce-responses{
	  z-index: 10;
	  width: 100%;
	  padding: 0 !important;
	  margin: 0 auto !important;
	  text-align: center !important;
	  margin-top: -20px !important;
	  height: auto !important;
	}
	#mc_embed_signup.banner-form #mce-responses #mce-success-response{
	  padding: 0 !important;
	  width: 100%;
	  margin: 0 !important;
	  font-size: 12px;
	  font-weight: normal;
	  font-family: 'Work Sans',' Helvetica',' Arial' !important;
	
	}
	#mc_embed_signup.banner-form #mce-responses #mce-error-response{
	  padding: 0 !important;
	  width: 100%;
	  margin: 0 !important;
	  font-size: 12px;
	  font-weight: normal;
	  font-family: 'Work Sans',' Helvetica',' Arial' !important;
	}
</style><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>
	(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='MMERGE18';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='date';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';fnames[24]='MMERGE24';ftypes[24]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
</script><!-- End User Code -->
</div>


    </div>
</div>


<div class="" id="sPost_0_0_1_0_0_1_0_2"><div class="mb-2 " id="sPost_0_0_1_0_0_1_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="photo_credit,date,section,headline,body,source_link,post_shares,author,subheadline,badges_sponsored,snark_line,follow_button,community_comments,like_button,badges,collection_button,tags,main_author,page_views,primary_tag,community_name,photo_caption"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="24"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="over"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_source_link="bottom"
        data-attr-layout_date="bottom"
        data-attr-posts_id="sPost_0_0_1_0_0_1_0_2_0"
        data-attr-source_link_left_text="&lt;span&gt; Read the Full Article on"
        data-attr-limit="2"
        data-attr-layout_section="bottom"
        data-attr-layout_body="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Whatsapp,Reddit,CopyLink,Flipboard,Linkedin,Separator,Tumblr,GooglePlus"
        data-attr-layout_headline="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/row/column[1]/element_wrapper[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-food-security tag-drought tag-impacts tag-climate-change tag-food" 
                 elid="2645581646">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645581646" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://climatenewsnetwork.net/a-second-us-dust-bowl-would-hit-world-food-stocks/" target="_blank" aria-label="A second US Dust Bowl would hit world food stocks">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A second US Dust Bowl would hit world food stocks"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vZmlsZXMuY2xpbWF0ZW5ld3NuZXR3b3JrLm5ldC93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy8yNjIwMTMwMS9mb29kLXN0b2Nrcy1zY2FsZWQtZTE1ODUyNTM2MjQ1OTgtODAweDQ5NS5qcGciLCJleHBpcmVzX2F0IjoxNjM2Nzc0MTAwfQ.6IhrxbU8Ses5bs5UVobjZvZyoqHdGIAPjfqoExo3t-s/img.jpg?width=980"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vZmlsZXMuY2xpbWF0ZW5ld3NuZXR3b3JrLm5ldC93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy8yNjIwMTMwMS9mb29kLXN0b2Nrcy1zY2FsZWQtZTE1ODUyNTM2MjQ1OTgtODAweDQ5NS5qcGciLCJleHBpcmVzX2F0IjoxNjM2Nzc0MTAwfQ.6IhrxbU8Ses5bs5UVobjZvZyoqHdGIAPjfqoExo3t-s/img.jpg?width=600"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vZmlsZXMuY2xpbWF0ZW5ld3NuZXR3b3JrLm5ldC93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy8yNjIwMTMwMS9mb29kLXN0b2Nrcy1zY2FsZWQtZTE1ODUyNTM2MjQ1OTgtODAweDQ5NS5qcGciLCJleHBpcmVzX2F0IjoxNjM2Nzc0MTAwfQ.6IhrxbU8Ses5bs5UVobjZvZyoqHdGIAPjfqoExo3t-s/img.jpg?width=600"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        climatenewsnetwork.net
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">3m</span>
</div>

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.ehn.org/climate/"
    >Climate</a>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://climatenewsnetwork.net/a-second-us-dust-bowl-would-hit-world-food-stocks/" target="_blank" aria-label="A second US Dust Bowl would hit world food stocks">
        A second US Dust Bowl would hit world food stocks
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645581646"
        
            data-elid="2645581646"
            data-post-url="https://www.ehn.org/a-second-us-dust-bowl-would-hit-world-food-stocks-climate-news-network-2645581646.html"
            
                data-authors="Laura Pyle"
            
            
                data-headline="A second US Dust Bowl would hit world food stocks"
            
        >

        <div class="body-description" ><p>When the US Great Plains are hit again by sustained drought, the world's food stocks will feel the heat.</p></div>
        

        



    </div>
<a class="color-inherit" href="https://climatenewsnetwork.net/a-second-us-dust-bowl-would-hit-world-food-stocks/">
        <div class="source-link">
            <span class="source-link__left-text"><span> Read the Full Article on</span>
            
                <img class="source-link__favicon" src="https://plus.google.com/_/favicon?domain=climatenewsnetwork.net" width="16" height="16"/>
            
            climatenewsnetwork.net
            
        </div>
    </a><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fclimatenewsnetwork.net%2Fa-second-us-dust-bowl-would-hit-world-food-stocks%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585305594" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/a-second-us-dust-bowl-would-hit-world-food-stocks-climate-news-network-2645581646.html&amp;text=A%20second%20US%20Dust%20Bowl%20would%20hit%20world%20food%20stocks&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fclimatenewsnetwork.net%2Fa-second-us-dust-bowl-would-hit-world-food-stocks%2F&amp;media=None&amp;description=A%20second%20US%20Dust%20Bowl%20would%20hit%20world%20food%20stocks" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=A%20second%20US%20Dust%20Bowl%20would%20hit%20world%20food%20stocks&amp;body=https://www.ehn.org/a-second-us-dust-bowl-would-hit-world-food-stocks-climate-news-network-2645581646.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/a-second-us-dust-bowl-would-hit-world-food-stocks-climate-news-network-2645581646.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-publicintegrity-org tag-air-pollution tag-pandemic tag-public-health tag-public-health-crisis tag-lung-disease tag-asthma tag-respiratory-illness tag-fine-particle-pollution tag-ozone tag-environmental-justice tag-childrens-health tag-harlem tag-weact tag-philadelphia-energy-solutions tag-pes-refinery-fire tag-toxic-emissions tag-vulnerable-communities tag-immune-system tag-senior-citizens tag-elderly tag-moms-clean-air-force tag-kern-county tag-san-joaquin-valley tag-agriculture tag-fracking tag-oil-and-gas-industry tag-carbon-emissions tag-fossil-fuels tag-philadelphia tag-new-york-city tag-california tag-pennsylvania tag-low-income-communities tag-coronavirus-risk-factor tag-covid-19 tag-coronavirus-and-air-pollution" 
                 elid="2645581645">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645581645" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://publicintegrity.org/health/coronavirus-and-inequality/a-likely-but-hidden-coronavirus-risk-factor-pollution/" target="_blank" aria-label="A likely but hidden coronavirus risk factor: pollution">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A likely but hidden coronavirus risk factor: pollution"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vcHVibGljaW50ZWdyaXR5Lm9yZy93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy9BUF8xOTI0OTcyNDg2MzA5OC01MDB4NTAwLWMtZGVmYXVsdC5qcGciLCJleHBpcmVzX2F0IjoxNTkwNzUzNjAwfQ.k0INVpzmEIAt6U7rM2vp4Kd6zDua-mcD0GdboN8-oH0/img.jpg?width=980"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vcHVibGljaW50ZWdyaXR5Lm9yZy93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy9BUF8xOTI0OTcyNDg2MzA5OC01MDB4NTAwLWMtZGVmYXVsdC5qcGciLCJleHBpcmVzX2F0IjoxNTkwNzUzNjAwfQ.k0INVpzmEIAt6U7rM2vp4Kd6zDua-mcD0GdboN8-oH0/img.jpg?width=600"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vcHVibGljaW50ZWdyaXR5Lm9yZy93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMy9BUF8xOTI0OTcyNDg2MzA5OC01MDB4NTAwLWMtZGVmYXVsdC5qcGciLCJleHBpcmVzX2F0IjoxNTkwNzUzNjAwfQ.k0INVpzmEIAt6U7rM2vp4Kd6zDua-mcD0GdboN8-oH0/img.jpg?width=600"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        publicintegrity.org
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">3m</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Children</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://publicintegrity.org/health/coronavirus-and-inequality/a-likely-but-hidden-coronavirus-risk-factor-pollution/" target="_blank" aria-label="A likely but hidden coronavirus risk factor: pollution">
        A likely but hidden coronavirus risk factor: pollution
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645581645"
        
            data-elid="2645581645"
            data-post-url="https://www.ehn.org/a-likely-but-hidden-coronavirus-risk-factor-pollution-center-for-public-integrity-2645581645.html"
            
                data-authors="Autumnspanne1"
            
            
                data-headline="A likely but hidden coronavirus risk factor: pollution"
            
        >

        <div class="body-description" ><p>Air pollution, research shows, lowers our ability to fight off infections. It worsens reactions to viruses in people with health challenges like asthma. And it could have a pernicious effect in a pandemic.</p></div>
        

        



    </div>
<a class="color-inherit" href="https://publicintegrity.org/health/coronavirus-and-inequality/a-likely-but-hidden-coronavirus-risk-factor-pollution/">
        <div class="source-link">
            <span class="source-link__left-text"><span> Read the Full Article on</span>
            
                <img class="source-link__favicon" src="https://plus.google.com/_/favicon?domain=publicintegrity.org" width="16" height="16"/>
            
            publicintegrity.org
            
        </div>
    </a><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpublicintegrity.org%2Fhealth%2Fcoronavirus-and-inequality%2Fa-likely-but-hidden-coronavirus-risk-factor-pollution%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585305578" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/a-likely-but-hidden-coronavirus-risk-factor-pollution-center-for-public-integrity-2645581645.html&amp;text=A%20likely%20but%20hidden%20coronavirus%20risk%20factor%3A%20pollution&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpublicintegrity.org%2Fhealth%2Fcoronavirus-and-inequality%2Fa-likely-but-hidden-coronavirus-risk-factor-pollution%2F&amp;media=None&amp;description=A%20likely%20but%20hidden%20coronavirus%20risk%20factor%3A%20pollution" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=A%20likely%20but%20hidden%20coronavirus%20risk%20factor%3A%20pollution&amp;body=https://www.ehn.org/a-likely-but-hidden-coronavirus-risk-factor-pollution-center-for-public-integrity-2645581645.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/a-likely-but-hidden-coronavirus-risk-factor-pollution-center-for-public-integrity-2645581645.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="mb-2 " id="sPost_0_0_1_0_0_1_0_2_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Originals"
        data-source-type="page"
        data-section-id="9763430"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-update_url_on_post_view="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="photo_credit,author,date,section,headline,body,source_link,post_shares,subheadline,badges_sponsored,snark_line,follow_button,community_comments,like_button,badges,collection_button,tags,main_author,page_views,primary_tag,community_name,photo_caption"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-section_url="Originals"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="24"
        data-attr-source_url="Originals"
        data-attr-layout_photo_credit="over"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-source_site="parent_site"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_source_link="bottom"
        data-attr-layout_date="bottom"
        data-attr-layout_author="bottom"
        data-attr-posts_id="sPost_0_0_1_0_0_1_0_2_1"
        data-attr-limit="2"
        data-attr-layout_section="bottom"
        data-attr-source_link_left_text="&lt;span&gt; Read the Full Article on"
        data-attr-layout_body="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Whatsapp,Reddit,CopyLink,Flipboard,Linkedin,Separator,Tumblr,GooglePlus"
        data-attr-layout_headline="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/row/column[1]/element_wrapper[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2645577721">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577721" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html"  aria-label="EHN reporter takes second place prize in the Association of Health Care Journalists’ national contest">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="EHN reporter takes second place prize in the Association of Health Care Journalists’ national contest"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDUxNTQ4NH0.oQcxw4UmrQ7rKH6P1DiurkZ74FouYrBIVW1GaXYkW_k/img.jpg?width=1200&amp;coordinates=0%2C1688%2C0%2C832&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDUxNTQ4NH0.oQcxw4UmrQ7rKH6P1DiurkZ74FouYrBIVW1GaXYkW_k/img.jpg?width=600&amp;coordinates=0%2C1688%2C0%2C832&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDUxNTQ4NH0.oQcxw4UmrQ7rKH6P1DiurkZ74FouYrBIVW1GaXYkW_k/img.jpg?width=600&amp;coordinates=0%2C1688%2C0%2C832&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Kristina Marusic
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://ehn.org/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.ehn.org/u/ehnstaff">EHN Staff</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">18h</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html"  aria-label="EHN reporter takes second place prize in the Association of Health Care Journalists’ national contest">
        EHN reporter takes second place prize in the Association of Health Care Journalists’ national contest
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577721"
        
            data-elid="2645577721"
            data-post-url="https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html"
            
                data-authors="EHN Staff"
            
            
                data-headline="EHN reporter takes second place prize in the Association of Health Care Journalists’ national contest"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>PITTSBURGH—Environmental Health News reporter Kristina Marusic received the second place award in the Beat Reporting category of the Association of Health Care Journalists' annual contest.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">&lt;p&gt;The annual &lt;a href=&#34;https://healthjournalism.org/awards-jump.php&#34; target=&#34;_blank&#34;&gt;Awards for Excellence in Health Care Journalism&lt;/a&gt; were established in 2004 to recognize the best health reporting in print, broadcast and online media. &lt;/p&gt;&lt;p&gt;The contest sees entries from journalists covering public health, consumer health, medical research, and health ethics in a variety of categories, including Beat Reporting, Investigative Reporting, and Health Policy. The awards were created by journalists for journalists and are not influenced or funded by commercial or special-interest groups.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Marusic&#39;s winning collection of stories uncovered a wide variety of public health threats in Southwestern Pennsylvania, including polluted air linked to &lt;a href=&#34;https://www.ehn.org/cancer-in-pittsburgh-pollution-hampers-prevention-progress-2628074364.html&#34; target=&#34;_self&#34;&gt;elevated child cancer rates&lt;/a&gt;; &#34;forever chemicals&#34; being unknowingly &lt;a href=&#34;https://www.ehn.org/pfas-in-pennsylvania-food-2639142267.html&#34; target=&#34;_self&#34;&gt;spread on farm fields&lt;/a&gt;; and a &lt;a href=&#34;https://www.ehn.org/us-steel-clairton-lawsuit-settlement-air-pollution-2641652230.html&#34; target=&#34;_self&#34;&gt;questionable lawsuit settlement&lt;/a&gt; by a notorious polluter known for sickening residents.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image image-crop-custom&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODY3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNzQ4MDA2MX0.59LspOkgsRcdQB5E3fdeUpDpr2urNo1UuXdvXtZDSjs/img.jpg?width=1920&amp;amp;coordinates=0%2C0%2C0%2C0&amp;amp;height=926&#34; id=&#34;4be94&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;36db7b58fe52785e18c56da3924dca54&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Credit: &lt;a href=&#34;https://pixabay.com/users/BruceEmmerling-93533/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=4391369&#34; target=&#34;_blank&#34;&gt;Bruce Emmerling&lt;/a&gt;/Pixabay&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&#34;It&#39;s an honor to be recognized by such a well-respected organization alongside so many talented journalists who are making a real impact,&#34; Marusic said.&lt;br&gt;&lt;/p&gt;&lt;p&gt;First place in the Beat Reporting category went to freelancer &lt;a href=&#34;https://twitter.com/patriciakime?lang=en&#34; target=&#34;_blank&#34;&gt;Patricia Nevins Kime&lt;/a&gt; for her body of work in &lt;em&gt;The New York Times Magazine&lt;/em&gt;, the &lt;em&gt;Military Times&lt;/em&gt; and Military.com, which tackled issues like military troops suffering from chronic lead exposure and high rates of suicide, a court ruling about Agent Orange, and a military malpractice lawsuit.&lt;/p&gt;&lt;p&gt;Third place in the category went to &lt;a href=&#34;https://www.nytimes.com/by/donald-g-mcneil-jr&#34; target=&#34;_blank&#34;&gt;Donald G. McNeil Jr.&lt;/a&gt;, a science and health reporter for the &lt;em&gt;The &lt;/em&gt;&lt;em&gt;New York Times, &lt;/em&gt;for his body of work covering drug-resistant bacteria in the Himalayas, a medical mission through rural Ugandan villages, a new drug combination for XDR tuberculosis, and the sudden end of the U.S. government&#39;s PREDICT program, which enabled scientists to search for animal viruses that may one day infect humans. &lt;/p&gt;&lt;p&gt;The awards ceremony was to be held during the Association of Health Care Journalists&#39; annual convention in Austin, Texas, in May, but has been indefinitely postponed due to coronavirus. &lt;/p&gt;</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fkristina-marusic-journalism-award-2645577721.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585239343" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html&amp;text=EHN%20reporter%20takes%20second%20place%20prize%20in%20the%20Association%20of%20Health%20Care%20Journalists%E2%80%99%20national%20contest&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fkristina-marusic-journalism-award-2645577721.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODU4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDUxNTQ4NH0.oQcxw4UmrQ7rKH6P1DiurkZ74FouYrBIVW1GaXYkW_k/img.jpg%3Fwidth%3D600&amp;description=EHN%20reporter%20takes%20second%20place%20prize%20in%20the%20Association%20of%20Health%20Care%20Journalists%E2%80%99%20national%20contest" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=EHN%20reporter%20takes%20second%20place%20prize%20in%20the%20Association%20of%20Health%20Care%20Journalists%E2%80%99%20national%20contest&amp;body=https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/kristina-marusic-journalism-award-2645577721.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-air-quality tag-childrens-health tag-climate-change tag-coronavirus" 
                 elid="2645553060">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645553060" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/coronavirus-environment-2645553060.html"  aria-label="Coronavirus, climate change, and the environment">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Aaron Bernstein of Harvard University&#39;s School of Public Health"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODgwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1NzI4NH0.NNR_t96cwSHKsPDfkTxGGxh_Gqfwslt1SEafniExRaY/img.jpg?width=1200&amp;coordinates=0%2C100%2C0%2C100&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODgwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1NzI4NH0.NNR_t96cwSHKsPDfkTxGGxh_Gqfwslt1SEafniExRaY/img.jpg?width=600&amp;coordinates=0%2C100%2C0%2C100&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODgwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1NzI4NH0.NNR_t96cwSHKsPDfkTxGGxh_Gqfwslt1SEafniExRaY/img.jpg?width=600&amp;coordinates=0%2C100%2C0%2C100&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://news.harvard.edu/gazette/story/2019/09/harvard-analyst-outlines-upcoming-global-strikes-rise-in-youth-protests-and-the-concern-over-their-health/" target="_blank">Kris Snibbe/Harvard University</a>
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://ehn.org/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.ehn.org/u/ehnstaff">EHN Staff</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">20 March</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/coronavirus-environment-2645553060.html"  aria-label="Coronavirus, climate change, and the environment">
        Coronavirus, climate change, and the environment
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645553060"
        
            data-elid="2645553060"
            data-post-url="https://www.ehn.org/coronavirus-environment-2645553060.html"
            
                data-authors="EHN Staff"
            
            
                data-headline="Coronavirus, climate change, and the environment"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>We all have questions about the novel coronavirus sweeping through our neighborhoods – and across the globe.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fcoronavirus-environment-2645553060.html%3Fxrs%3DRebelMouse_fb%26ts%3D1584971036" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/coronavirus-environment-2645553060.html&amp;text=Coronavirus%2C%20climate%20change%2C%20and%20the%20environment&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fcoronavirus-environment-2645553060.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODgwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1NzI4NH0.NNR_t96cwSHKsPDfkTxGGxh_Gqfwslt1SEafniExRaY/img.jpg%3Fwidth%3D600&amp;description=Coronavirus%2C%20climate%20change%2C%20and%20the%20environment" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Coronavirus%2C%20climate%20change%2C%20and%20the%20environment&amp;body=https://www.ehn.org/coronavirus-environment-2645553060.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/coronavirus-environment-2645553060.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="mb-2 " id="sPost_0_0_1_0_0_1_0_2_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Top-Story"
        data-source-type="page"
        data-section-id="9828090"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-update_url_on_post_view="true"
        data-attr-format="posts-custom"
        data-attr-all_element_order="photo_credit,date,section,headline,body,source_link,post_shares,author,subheadline,badges_sponsored,snark_line,follow_button,community_comments,like_button,badges,collection_button,tags,main_author,page_views,primary_tag,community_name,photo_caption"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-section_url="Top-Story"
        data-attr-layout_mobile_image_crop="original"
        data-attr-layout_vertical_separation="24"
        data-attr-source_url="Top-Story"
        data-attr-layout_photo_credit="over"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-source_site="parent_site"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_source_link="bottom"
        data-attr-layout_date="bottom"
        data-attr-posts_id="sPost_0_0_1_0_0_1_0_2_2"
        data-attr-limit="5"
        data-attr-layout_section="bottom"
        data-attr-source_link_left_text="&lt;span&gt; Read the Full Article on"
        data-attr-layout_body="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,Whatsapp,Reddit,CopyLink,Flipboard,Linkedin,Separator,Tumblr,GooglePlus"
        data-attr-layout_headline="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/row/column[1]/element_wrapper[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="4">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-politics tag-climate-change tag-environment" 
                 elid="2643754984">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2643754984" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/environmental-issues-by-decade-2643754984.html"  aria-label="Together, we make mud">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Together, we make mud"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjQ3OTAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODYzODU1NH0.V0y0DjyYPE1efuu2sH6FyqmadNbuefh1b9DCdCdzA1E/img.jpg?width=1200&amp;coordinates=0%2C170%2C0%2C171&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjQ3OTAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODYzODU1NH0.V0y0DjyYPE1efuu2sH6FyqmadNbuefh1b9DCdCdzA1E/img.jpg?width=600&amp;coordinates=0%2C170%2C0%2C171&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjQ3OTAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODYzODU1NH0.V0y0DjyYPE1efuu2sH6FyqmadNbuefh1b9DCdCdzA1E/img.jpg?width=600&amp;coordinates=0%2C170%2C0%2C171&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Youth Climate Strike in Santa Rosa, Calif., in March 2019. (Credit: Fabrice Florin/flickr)
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">04 January</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/environmental-issues-by-decade-2643754984.html"  aria-label="Together, we make mud">
        Together, we make mud
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2643754984"
        
            data-elid="2643754984"
            data-post-url="https://www.ehn.org/environmental-issues-by-decade-2643754984.html"
            
                data-authors="Peter Dykstra"
            
            
                data-headline="Together, we make mud"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>The noted philosopher Rodney Dangerfield described his fictional marriage in a way that provides insight into the widening gulf in U.S. environmental politics: "She's a water sign. I'm an Earth sign. Together, we make mud."</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fenvironmental-issues-by-decade-2643754984.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585059020" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/environmental-issues-by-decade-2643754984.html&amp;text=Together%2C%20we%20make%20mud&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fenvironmental-issues-by-decade-2643754984.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjQ3OTAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODYzODU1NH0.V0y0DjyYPE1efuu2sH6FyqmadNbuefh1b9DCdCdzA1E/img.jpg%3Fwidth%3D600&amp;description=Together%2C%20we%20make%20mud" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Together%2C%20we%20make%20mud&amp;body=https://www.ehn.org/environmental-issues-by-decade-2643754984.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/environmental-issues-by-decade-2643754984.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-climate-change tag-science" 
                 elid="2644841955">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2644841955" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/climate-change-is-real-2644841955.html"  aria-label="The I-told-you-so heard ‘round the world">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="The I-told-you-so heard ‘round the world"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUyMzkyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTQzNDE4NX0.jfNlxoNUGH4bg1UXO362o-isTVQxxlwoqciideSDg_I/img.jpg?width=1200&amp;coordinates=0%2C20%2C0%2C20&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUyMzkyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTQzNDE4NX0.jfNlxoNUGH4bg1UXO362o-isTVQxxlwoqciideSDg_I/img.jpg?width=600&amp;coordinates=0%2C20%2C0%2C20&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUyMzkyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTQzNDE4NX0.jfNlxoNUGH4bg1UXO362o-isTVQxxlwoqciideSDg_I/img.jpg?width=600&amp;coordinates=0%2C20%2C0%2C20&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Credit: Eden, Janine and Jim/flickr
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">18 January</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/climate-change-is-real-2644841955.html"  aria-label="The I-told-you-so heard ‘round the world">
        The I-told-you-so heard ‘round the world
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2644841955"
        
            data-elid="2644841955"
            data-post-url="https://www.ehn.org/climate-change-is-real-2644841955.html"
            
                data-authors="Peter Dykstra"
            
            
                data-headline="The I-told-you-so heard ‘round the world"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>When I'm in the checkout line at the grocery, the tabloids invariably catch my eye for a split second. </p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">&lt;p&gt;Amid the cover stories about aliens, Elvis, the Royal Family or the continued search for JonBenét Ramsey&#39;s real killer, there&#39;s always a hardy perennial story about a miracle cancer cure or can&#39;t miss weight loss program. And even though I know these tales come straight from a money pit of fantasies and lies, for a fraction of a second, I&lt;em&gt; really, really &lt;/em&gt;want to believe these things are for real.&lt;/p&gt;&lt;p&gt;Despite having been around the climate change story for about 40 years, and having seen the science validated time after time, I &lt;em&gt;really, really, really&lt;/em&gt; want to believe climate change is a hoax; that politicians like Al Gore are the vanguard of a stealth Commie takeover; that Sierra Clubbers &lt;em&gt;and &lt;/em&gt;their limo drivers and Gulfstream pilots are having a good chuckle at us alarmists; that seas encroaching on our coastlines are part of a cynical plot to shorten Michael Mann&#39;s vacation drive from State College, Pennsylvania, to the Jersey Shore.&lt;/p&gt;&lt;p&gt;Alas. In far less time than it takes to read the above, my head snaps back to the reality of what we know. But for a nanosecond every day, I let myself believe that climate change is not a problem and that a handful of ideologues and political operatives covered by a thin veneer of &#34;legitimate&#34; scientists are right. &lt;/p&gt;&lt;p&gt;It would be awesome for my world if they were right, and well worth the cost of my being embarrassingly, career-wreckingly wrong about climate change. Tens of thousands of journalists, policymakers, scientists, and advocates would be wrong along with me.&lt;/p&gt;&lt;p&gt;So that&#39;s quite a bargain: A world not imperiled by climate change for the relatively paltry price of disgraced careers would be wonderful. But what we appear to be headed for is the opposite: Vindicated careers, backed by a torrent of new science and on-the-ground evidence, credited with predicting an avoidable planetary disaster.&lt;/p&gt;&lt;p&gt;So let&#39;s call it an I-told-you-so for the ages. Climate journalists can take cold comfort in their vindication, and it&#39;s come with some vilification along the way. Seth Borenstein, science writer for the Associated Press, is a frequent target, and it can get personal: A photoshopped image of Borenstein as a &#34;climate pimp,&#34; blinged out and wearing a white fur suit and wide-brimmed hat, has made the rounds on the Internet for a decade. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://wattsupwiththat.com/2018/10/26/aps-seth-borenstein-a-propagandist-masquerading-as-a-journalist/&#34; target=&#34;_blank&#34;&gt;This piece,&lt;/a&gt; from climate-denying all-star Anthony Watts, criticized Borenstein for having a journalism degree rather than a science degree. It&#39;s a favorite tactic of Watts, who according to records, &lt;a href=&#34;https://www.sourcewatch.org/index.php/Anthony_Watts&#34; target=&#34;_blank&#34;&gt;attended Purdue University for seven years&lt;/a&gt; without receiving a degree in anything. &lt;/p&gt;&lt;p&gt;An entire organization has also come under periodic attack. &lt;a href=&#34;https://archives.cjr.org/the_observatory/sej_accused_of_protecting_gore.php&#34; target=&#34;_blank&#34;&gt;The Society of Environmental Journalists&lt;/a&gt; is stacked with a thousand-plus membership who have reported on the reality of climate change for nearly three decades. &lt;/p&gt;&lt;p&gt;The world&#39;s focus on the environment kicked into high gear about 50 years ago. Half a century is a long enough time for environmental journalism to have amassed a track record, and the verdict is clear: The track record is impeccably good; and for the most part, climate-beat journalists sometimes wish it weren&#39;t so.&lt;/p&gt;&lt;p&gt;But I could be wrong about this. &lt;/p&gt;&lt;p&gt;&lt;em&gt;&lt;em&gt;Peter Dykstra is our weekend editor and columnist. His views do not &lt;em&gt;necessarily &lt;/em&gt;represent those of Environmental Health News, The Daily Climate or publisher, Environmental Health Sciences. &lt;/em&gt;&lt;em&gt;Contact him &lt;/em&gt;&lt;em&gt;at pdykstra@ehn.org or on Twitter at &lt;a href=&#34;https://twitter.com/pdykstra?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor&#34; target=&#34;_blank&#34;&gt;@Pdykstra&lt;/a&gt;.&lt;/em&gt;&lt;/em&gt;&lt;/p&gt;</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fclimate-change-is-real-2644841955.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585058995" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/climate-change-is-real-2644841955.html&amp;text=The%20I-told-you-so%20heard%20%E2%80%98round%20the%20world&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fclimate-change-is-real-2644841955.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjUyMzkyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTQzNDE4NX0.jfNlxoNUGH4bg1UXO362o-isTVQxxlwoqciideSDg_I/img.jpg%3Fwidth%3D600&amp;description=The%20I-told-you-so%20heard%20%E2%80%98round%20the%20world" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%20I-told-you-so%20heard%20%E2%80%98round%20the%20world&amp;body=https://www.ehn.org/climate-change-is-real-2644841955.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/climate-change-is-real-2644841955.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-politics tag-environmental tag-environmental-activism tag-environmental-politics" 
                 elid="2644988299">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2644988299" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/unsung-environmental-politicians-2644988299.html"  aria-label="Before Gore, Greta, and the Green New Deal: Part Two">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Before Gore, Greta, and the Green New Deal: Part Two"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjY0MjEzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjI4MDU4OX0.QCrY2kSU4uv-g__v0BBA4HlSnFkKncDnVHxT7Vg1Auc/img.jpg?width=1200&amp;coordinates=0%2C20%2C0%2C20&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjY0MjEzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjI4MDU4OX0.QCrY2kSU4uv-g__v0BBA4HlSnFkKncDnVHxT7Vg1Auc/img.jpg?width=600&amp;coordinates=0%2C20%2C0%2C20&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjY0MjEzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjI4MDU4OX0.QCrY2kSU4uv-g__v0BBA4HlSnFkKncDnVHxT7Vg1Auc/img.jpg?width=600&amp;coordinates=0%2C20%2C0%2C20&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
         Associate Justice William O. Douglas.
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">02 February</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/unsung-environmental-politicians-2644988299.html"  aria-label="Before Gore, Greta, and the Green New Deal: Part Two">
        Before Gore, Greta, and the Green New Deal: Part Two
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2644988299"
        
            data-elid="2644988299"
            data-post-url="https://www.ehn.org/unsung-environmental-politicians-2644988299.html"
            
                data-authors="Peter Dykstra"
            
            
                data-headline="Before Gore, Greta, and the Green New Deal: Part Two"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>Let's start with an inveterate American treehugger named William O. Douglas.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Funsung-environmental-politicians-2644988299.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585058967" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/unsung-environmental-politicians-2644988299.html&amp;text=Before%20Gore%2C%20Greta%2C%20and%20the%20Green%20New%20Deal%3A%20Part%20Two&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Funsung-environmental-politicians-2644988299.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjY0MjEzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjI4MDU4OX0.QCrY2kSU4uv-g__v0BBA4HlSnFkKncDnVHxT7Vg1Auc/img.jpg%3Fwidth%3D600&amp;description=Before%20Gore%2C%20Greta%2C%20and%20the%20Green%20New%20Deal%3A%20Part%20Two" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Before%20Gore%2C%20Greta%2C%20and%20the%20Green%20New%20Deal%3A%20Part%20Two&amp;body=https://www.ehn.org/unsung-environmental-politicians-2644988299.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/unsung-environmental-politicians-2644988299.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-climate-change tag-environmental-justice tag-activism" 
                 elid="2645337424">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645337424" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/environmental-music-2645337424.html"  aria-label="Green Grammys!">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Green Grammys!"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzNTcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY0OTAzM30.iUNtTM_eJUmp6rXHLIrUNnRxGWreigsxZG2MB-d9TM0/img.jpg?width=1200&amp;coordinates=0%2C95%2C0%2C95&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzNTcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY0OTAzM30.iUNtTM_eJUmp6rXHLIrUNnRxGWreigsxZG2MB-d9TM0/img.jpg?width=600&amp;coordinates=0%2C95%2C0%2C95&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzNTcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY0OTAzM30.iUNtTM_eJUmp6rXHLIrUNnRxGWreigsxZG2MB-d9TM0/img.jpg?width=600&amp;coordinates=0%2C95%2C0%2C95&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <a href="https://unsplash.com/photos/hxnBkzz9iL4" target="_blank">Tanner Boriak/Unsplash</a>
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">01 March</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Opinion</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/environmental-music-2645337424.html"  aria-label="Green Grammys!">
        Green Grammys!
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645337424"
        
            data-elid="2645337424"
            data-post-url="https://www.ehn.org/environmental-music-2645337424.html"
            
                data-authors="Peter Dykstra"
            
            
                data-headline="Green Grammys!"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>Grammy attorneys please note: This is the only time I'll use the "Green Grammys" title, so there's no need for the Cease and Desist letter. </p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Fenvironmental-music-2645337424.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585058849" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/environmental-music-2645337424.html&amp;text=Green%20Grammys%21&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Fenvironmental-music-2645337424.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjgzNTcxNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMTY0OTAzM30.iUNtTM_eJUmp6rXHLIrUNnRxGWreigsxZG2MB-d9TM0/img.jpg%3Fwidth%3D600&amp;description=Green%20Grammys%21" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Green%20Grammys%21&amp;body=https://www.ehn.org/environmental-music-2645337424.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/environmental-music-2645337424.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-coronavirus tag-energy tag-climate-change" 
                 elid="2645576245">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645576245" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html"  aria-label="Nate Hagens: Coronavirus exposes economic, cultural, environmental fallacies">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Coronavirus response"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTgzMDUyMX0.6SEqvNCx451v5UhWpcWgJER3_YxOSaCsvl-17MAU9DY/img.jpg?width=1200&amp;coordinates=0%2C30%2C0%2C31&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTgzMDUyMX0.6SEqvNCx451v5UhWpcWgJER3_YxOSaCsvl-17MAU9DY/img.jpg?width=600&amp;coordinates=0%2C30%2C0%2C31&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTgzMDUyMX0.6SEqvNCx451v5UhWpcWgJER3_YxOSaCsvl-17MAU9DY/img.jpg?width=600&amp;coordinates=0%2C30%2C0%2C31&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        New York National Guard Soldiers hand groceries to members of the community last week. (Credit: The National Guard)
    </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="social-date">
    <span class="social-date__text">23h</span>
</div>

    
    <span class="widget__section js-load-brick-on-click">Originals</span>
    
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html"  aria-label="Nate Hagens: Coronavirus exposes economic, cultural, environmental fallacies">
        Nate Hagens: Coronavirus exposes economic, cultural, environmental fallacies
    </a>
</h1>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645576245"
        
            data-elid="2645576245"
            data-post-url="https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html"
            
                data-authors="Nate Hagens"
            
            
                data-headline="Nate Hagens: Coronavirus exposes economic, cultural, environmental fallacies"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>The novel coronavirus has laid bare many societal problems that have accreted over previous decades: chasms of inequality, the use of virtual debt to paper over physical world problems, ecological ignorance, addiction, obesity, fragile supply chains, fractured political governance, all in service of the growth.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ehn.org%2Flearning-from-the-coronavirus-pandemic-2645576245.html%3Fxrs%3DRebelMouse_fb%26ts%3D1585227913" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html&amp;text=Nate%20Hagens%3A%20Coronavirus%20exposes%20economic%2C%20cultural%2C%20environmental%20fallacies&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ehn.org%2Flearning-from-the-coronavirus-pandemic-2645576245.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTgzMDUyMX0.6SEqvNCx451v5UhWpcWgJER3_YxOSaCsvl-17MAU9DY/img.jpg%3Fwidth%3D600&amp;description=Nate%20Hagens%3A%20Coronavirus%20exposes%20economic%2C%20cultural%2C%20environmental%20fallacies" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Nate%20Hagens%3A%20Coronavirus%20exposes%20economic%2C%20cultural%2C%20environmental%20fallacies&amp;body=https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.ehn.org/learning-from-the-coronavirus-pandemic-2645576245.html" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[post]/abtests/abtest[1]/row/column[1]/element_wrapper[2]-" style="display: block !important;" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sPost_0_0_1_0_0_1_1" class=" col sm-mb-2 md-mb-4 s12 m4 l3">
    <div class="text-element" id="sPost_0_0_1_0_0_1_1_0_0">From our Newsroom</div><div class="mb-2 " id="sPost_0_0_1_0_0_1_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Originals"
        data-source-type="page"
        data-section-id="9763430"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-source_site="parent_site"
        data-attr-source_unique="true"
        data-attr-posts_id="sPost_0_0_1_0_0_1_1_0_1"
        data-attr-layout_headline="bottom"
        data-attr-section_url="Originals"
        data-attr-layout_columns="1"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_vertical_separation="20"
        data-attr-layout_horizontal_separation="0"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="3x2"
        data-attr-source_url="Originals"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/row/column[2]/if[is_desktop==true]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,source_link,author,section,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,collection_button,tags,main_author,page_views,primary_tag"
        data-attr-limit="6"
        data-attr-layout_quality="10">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-population tag-biodiversity tag-climate-change tag-energy tag-covid-19" 
                 elid="2645518249">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2645518249" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/pandemic-population-covid-19-2645518249.html"  aria-label="Paul R. Ehrlich: A pandemic, planetary reckoning, and a path forward">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Paul R. Ehrlich: A pandemic, planetary reckoning, and a path forward"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Mjc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTQ5MzY0MX0.c-qxjKMWpCSB_JKMJm9ngO7d4b45usoqOUG_B5WBn1I/img.jpg?width=1200&amp;coordinates=127%2C0%2C128%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Mjc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTQ5MzY0MX0.c-qxjKMWpCSB_JKMJm9ngO7d4b45usoqOUG_B5WBn1I/img.jpg?width=600&amp;coordinates=127%2C0%2C128%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Mjc2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTQ5MzY0MX0.c-qxjKMWpCSB_JKMJm9ngO7d4b45usoqOUG_B5WBn1I/img.jpg?width=600&amp;coordinates=127%2C0%2C128%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/pandemic-population-covid-19-2645518249.html"  aria-label="Paul R. Ehrlich: A pandemic, planetary reckoning, and a path forward">
        Paul R. Ehrlich: A pandemic, planetary reckoning, and a path forward
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The COVID-19 pandemic is bringing environmental destruction and the deterioration of social and cultural systems into sharp focus. But we can learn from this. </p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-health tag-justice tag-environmental-justice tag-environmental-health tag-environmental-racism" 
                 elid="2641248263">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2641248263" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/agents-of-change-in-environmental-health-justice-2641248263.html"  aria-label="Agents of Change: Amplifying neglected voices in environmental health">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Agents of Change: Amplifying neglected voices in environmental health"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjE2ODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMTExMDg5N30.51o7rB2f3A1HlYgMvpXKoH449bDiBkZa6_-hxMgudzQ/img.png?width=1200&amp;coordinates=375%2C0%2C375%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjE2ODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMTExMDg5N30.51o7rB2f3A1HlYgMvpXKoH449bDiBkZa6_-hxMgudzQ/img.png?width=600&amp;coordinates=375%2C0%2C375%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjE2ODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMTExMDg5N30.51o7rB2f3A1HlYgMvpXKoH449bDiBkZa6_-hxMgudzQ/img.png?width=600&amp;coordinates=375%2C0%2C375%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/agents-of-change-in-environmental-health-justice-2641248263.html"  aria-label="Agents of Change: Amplifying neglected voices in environmental health">
        Agents of Change: Amplifying neglected voices in environmental health
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>EHN is teaming up with The George Washington University Milken Institute School of Public Health to bring you the voices of next generation environmental health leaders </p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-coronavirus tag-energy tag-climate-change tag-renewable-energy" 
                 elid="2645571555">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2645571555" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/coronavirus-clean-energy-2645571555.html"  aria-label="Elizabeth Sawin: Steps to re-invigorate the economy must free us from polluting fossil fuels">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Coronavirus empty roads"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTU2NDE2NX0.1kCbsUmEQCdVPEdalFqpEGPNXFE563LYUVFo-St1x1k/img.jpg?width=1200&amp;coordinates=74%2C0%2C74%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTU2NDE2NX0.1kCbsUmEQCdVPEdalFqpEGPNXFE563LYUVFo-St1x1k/img.jpg?width=600&amp;coordinates=74%2C0%2C74%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDkzMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MTU2NDE2NX0.1kCbsUmEQCdVPEdalFqpEGPNXFE563LYUVFo-St1x1k/img.jpg?width=600&amp;coordinates=74%2C0%2C74%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/coronavirus-clean-energy-2645571555.html"  aria-label="Elizabeth Sawin: Steps to re-invigorate the economy must free us from polluting fossil fuels">
        Elizabeth Sawin: Steps to re-invigorate the economy must free us from polluting fossil fuels
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Clean air and water don't only result from loss and upheaval, they can be planned for.</p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-remote-working tag-social-distance tag-coronavirus" 
                 elid="2645523132">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2645523132" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/coronavirus-stay-home-2645523132.html"  aria-label="Working from home in a coronavirus world? We can help.">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Working from home can certainly be distracting"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5Mjc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTI1Mjc5Mn0.H7oJwz1j-Kt1iHnBPJXjMI5Hjvw7U4Y82jTW5uKVSAY/img.jpg?width=1200&amp;coordinates=0%2C58%2C0%2C58&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5Mjc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTI1Mjc5Mn0.H7oJwz1j-Kt1iHnBPJXjMI5Hjvw7U4Y82jTW5uKVSAY/img.jpg?width=600&amp;coordinates=0%2C58%2C0%2C58&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5Mjc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTI1Mjc5Mn0.H7oJwz1j-Kt1iHnBPJXjMI5Hjvw7U4Y82jTW5uKVSAY/img.jpg?width=600&amp;coordinates=0%2C58%2C0%2C58&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/coronavirus-stay-home-2645523132.html"  aria-label="Working from home in a coronavirus world? We can help.">
        Working from home? We can help
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Long before Zoom, Slack and 'social distancing' became the new lexicon, we were here.</p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-trump-administration tag-science tag-coronavirus tag-covid-19" 
                 elid="2645550063">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2645550063" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/science-saves-lives-2645550063.html"  aria-label="Marc Shaffer, Rachel M. Shaffer: Science saves lives">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Marc Shaffer, Rachel M. Shaffer: Science saves lives"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODI0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzYyMDAwOX0.45tyJHxEaGbpr_3o9hzit-CoLaI5-eNhYlyvH9L3ZKE/img.jpg?width=1200&amp;coordinates=300%2C0%2C300%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODI0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzYyMDAwOX0.45tyJHxEaGbpr_3o9hzit-CoLaI5-eNhYlyvH9L3ZKE/img.jpg?width=600&amp;coordinates=300%2C0%2C300%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4ODI0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzYyMDAwOX0.45tyJHxEaGbpr_3o9hzit-CoLaI5-eNhYlyvH9L3ZKE/img.jpg?width=600&amp;coordinates=300%2C0%2C300%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/science-saves-lives-2645550063.html"  aria-label="Marc Shaffer, Rachel M. Shaffer: Science saves lives">
        Marc Shaffer, Rachel M. Shaffer: Science saves lives
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Whether tackling viruses or air pollution, we need to end the attack on science and truth.</p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-biodiversity" 
                 elid="2645548172">
<article  class="clearfix image-article sm-mb-1 quality-MD post-2645548172" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.ehn.org/yellowstone-wolves-recovery-2645548172.html"  aria-label="Bringing the wolves back">
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="gray wolves"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Nzg5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODM1ODA0OH0.GZUdQWiSIwA5c_14yxcOyqCbcNJ0goJ8ZodCMxzw-4k/img.jpg?width=1200&amp;coordinates=36%2C0%2C37%2C0&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Nzg5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODM1ODA0OH0.GZUdQWiSIwA5c_14yxcOyqCbcNJ0goJ8ZodCMxzw-4k/img.jpg?width=600&amp;coordinates=36%2C0%2C37%2C0&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg4Nzg5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODM1ODA0OH0.GZUdQWiSIwA5c_14yxcOyqCbcNJ0goJ8ZodCMxzw-4k/img.jpg?width=600&amp;coordinates=36%2C0%2C37%2C0&amp;height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.ehn.org/yellowstone-wolves-recovery-2645548172.html"  aria-label="Bringing the wolves back">
        Bringing the wolves back
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>As our species takes its terrifying plunge into the unknown, things are looking up for a few other species.</p></h2>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div>

<div id="sPost_0_0_1_0_0_1_1_0_2">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sPost_0_0_1_0_0_1_1_0_2_0"><!-- User Code --><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup"><form action="https://ehn.us16.list-manage.com/subscribe/post?u=73be43273a8ebb733ab2696c7&amp;id=8573f35474" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><h2>Above The Fold</h2><div class="nw-description">Daily & Weekly newsletters all free.
		</div><div class="mc-field-group input-group"><h4 class="hidden">Above the Fold</h4><ul><li><input type="checkbox" value="1" name="group[3281][1]" id="mce-group[3281]-3281-0" checked="checked"><label for="mce-group[3281]-3281-1"><b>Daily</b></label></li><li><input type="checkbox" value="2048" name="group[3281][2048]" id="mce-group[3281]-3281-3"><label for="mce-group[3281]-3281-4"><b>Outlook Optimized</b></label></li><li><input type="checkbox" value="2" name="group[3285][2]" id="mce-group[3285]-3285-0"><label for="mce-group[3285]-3285-0"><b>Week's Best</b></label></li></ul></div><div class="nw-description"><a href="http://www.ehn.org/st/Newsletter_Signup">Full menu</a></div><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label><input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value=""></div><div class="clear" id="mce-responses"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_73be43273a8ebb733ab2696c7_8573f35474" tabindex="-1" type="text" value=""></div><div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe"></div></div></form></div><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='text';fnames[16]='MMERGE16';ftypes[16]='text';fnames[17]='MMERGE17';ftypes[17]='text';fnames[18]='MMERGE18';ftypes[18]='text';fnames[19]='MMERGE19';ftypes[19]='date';fnames[20]='MMERGE20';ftypes[20]='text';fnames[21]='MMERGE21';ftypes[21]='text';fnames[22]='MMERGE22';ftypes[22]='text';fnames[23]='MMERGE23';ftypes[23]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--><style>


#sNewsletter_Signup_0_14_0_0_0_2_0_0{
  width: 100%;
  max-width: 700px;
  margin: 0 auto 50px auto;
  float: none;
}
#mc_embed_signup_scroll h2{
  font-size: 32px !important;
  text-align: center;
  margin-bottom: 5px;
margin-top: 0px;
}
#mc_embed_signup_scroll .nw-description{
  font-weight: 400;
  font-size: 17px;
  font-family: Lato;
  line-height: 1.5;
  margin-bottom: 10px;
}
#mc_embed_signup_scroll .nw-description a{
  color: #31C484;
}
#mc_embed_signup_scroll .nw-description a:hover{
  color: #3393CF;
}
#mc_embed_signup_scroll .mc-field-group{
  display: table !important;
  height: 35px;
  float: none;
  width: 100% !important;
  margin-bottom: 0px !important;
  clear: both !important;
}
#mc_embed_signup_scroll .mc-field-group h4{
  letter-spacing: -.6px;
  font-family: Volkhov;
  line-height: normal;
  font-size: 20px;
  margin-top: 0;
  margin-bottom: 10px;
}

#mc_embed_signup_scroll .mc-field-group ul li{

}

#mc_embed_signup_scroll .mc-field-group{
  padding-bottom: 15px;
  font-weight: 400;
  font-size: 17px;
  font-family: Lato;
  line-height: 1.5;
}

.mc-field-group.input-group{
  min-height: auto !important;
  margin: 0 !important;
  padding: 0 !important;
}
.mc-field-group.input-group ul{
  margin: 0 !important;
  padding: 0 !important;
}
#mc_embed_signup form {
  display: block;
  position: relative;
  text-align: left;
  padding: 15px;
  font-family: 'Work Sans',' Helvetica',' Arial';
  background: #000;
  color: #fff;
}
#mc_embed_signup .clear{
  text-align: center;
}
#mc_embed_signup .button{
  margin: 0px auto 0px auto !important;
  float: none !important;
  clear: none;
  font-size: 16px;
  background: #3393CF;
  padding: 5px 20px;
  height: auto;
  line-height: auto;
}
.mc-field-group ul{
  margin-bottom: 10px !important;
  display: table !important;
  width: 100%;
}
.mc-field-group ul li{
  width: 100%;
  display: block;
  float: none;
  padding-bottom: 0 !important;
  
}
.mc-field-group ul li label b{
  font-size: 18px;
  margin-bottom: 10px;
  display: block;
}
.mc-field-group ul li label:first-of-type{
  float: left;
  margin-right: 10px;
}
.mc-field-group ul li label:last-of-type{
  width: calc(100% - 50px) !important;
  display: table !important;
  margin-left: 10px;
  padding-top: 3px;
}
#mc_embed_signup_scroll .mc-field-group:nth-of-type(4) ul li:first-child{
  display: none !important;
}
#mc_embed_signup_scroll .mc-field-group:nth-of-type(4) ul li:nth-child(2){

}

.hidden{
display: none !important;
}


</style><link href="https://orchidconnect.com/labelauty/jquery-labelauty.css" rel="stylesheet" type="text/css"><script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script><script src="https://orchidconnect.com/labelauty/jquery-labelauty.js"></script><script>
$( document ).ready(function() {

  $(":checkbox").labelauty({ label: false });

});
</script><!-- End User Code --></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
            </div>



    
    
    <script>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</script>
<script>
    (function(win, doc) {
        var particle = doc.querySelector('div.rebellt-item[data-href="'+ win.location.href +'"]');

        if (particle) {
            particle.scrollIntoView({behavior: 'smooth'});
        }
    })(window, document);
</script>

<script type="text/lazy-javascript" priority="0">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</script>
    


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    

    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1" >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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '900386190133074',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    

    <script type="text/lazy-javascript" priority="1">
    

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
        $('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                            return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                                };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                rblms.require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
</script>


    

    


</body>
</html>